Nasrul Hazim Bin Mohamad

PostGIS – 1.5 to 2.0

Jan
21

Just a note, do run ‘legacy.sql‘ when migrate from PostGIS 1.5 to PostGIS 2.0 because there’s functions being removed from 1.5. so we need it back.

Reference: http://postgis.refractions.net/docs/PostGIS_FAQ.html#legacy_faq

Leave a Reply

Your email address will not be published. Required fields are marked *

sixteen − three =